Piskotki

Skoči na vsebino



Slika

M-Audio Axiom 47 MIDI Key


3 odgovorov v tej temi

#1 Sclabo

Sclabo

    Aktiven PAjevec

  • Uporabnik
  • PipPipPip
  • 285 prispevkov
  • Gender:Male
  • Location:Idrija

Objavljeno 19 november 2010 - 01:37

Problem: V logicu mi ne zazna midi klaviature, ki jo imam priključeno na svojo zvočno karto.

Preko PC-ja sem jo uporabljal v vseh programih, tako da z njo sigurno ni nič narobe. Apple pa mi jo ne zazna sploh.

Potrebujem kakšne driverje ali kaj ? Nekaj sem že gledal po netu, vendar ne najdem nič uporabnega. Kdo od vas mogoče ve kaj naredit ?



#2 Sclabo

Sclabo

    Aktiven PAjevec

  • Uporabnik
  • PipPipPip
  • 285 prispevkov
  • Gender:Male
  • Location:Idrija

Objavljeno 24 november 2010 - 08:39

Če slučajno koga zanima - zadevo sem rešil tako, da sem klaviaturo povezal z USB kablom in dela po defaultu...

Drugače pa še zmeraj ne vem v čemu je problem.

#3 jetam

jetam

    PA PRO USER

  • Uporabnik
  • PipPipPipPipPip
  • 1 050 prispevkov
  • Gender:Male

Objavljeno 24 november 2010 - 09:23

Si priključil napajalnik?

#4 Sclabo

Sclabo

    Aktiven PAjevec

  • Uporabnik
  • PipPipPip
  • 285 prispevkov
  • Gender:Male
  • Location:Idrija

Objavljeno 25 november 2010 - 07:59

QUOTE (jetam @ 24. Nov 2010 21:23:03) <{POST_SNAPBACK}>
Si priključil napajalnik?




Misliš "adapter" ? Seveda, priključena je bila na elektriko. Ni mi lih jasno kaj ji ni jasno :-)




Dodaj odgovor



  


1 uporabnikov bere to temo

0 članov, 1 gostov, 0 anonimnih uporabnikov