Piskotki

Skoči na vsebino



Slika

Izklop parkiranja posameznih jeder


  • Prosimo prijavite se za odgovor
3 odgovorov v tej temi

#1 jejsus

jejsus

    Zgleden PAjevec

  • Uporabnik
  • PipPip
  • 149 prispevkov
  • Gender:Male
  • Location:Ljubljana

Objavljeno 01 marec 2014 - 11:28

Tole je čista zmaga, po tem ko sem opazil da tudi ob največjih obremenitvah švica samo prvo jedro ostali pa malo trzajo zraven, sedaj windowsi skoraj ne dohajajo dogajanja! Moram še pogledat kako se zadeva greje zdaj, piha ne nič bolj smile.gif.

http://www.youtube.c...;v=pl3u9eiskM4#!

For those of you who are using laptops with Windows 7 or Vista installed, you may be disappointed to find out the dual, quad or octal core processor you invested in isn't actually using all of the cores. That's right... out of the box these operating systems do not fully enable the distribution of processes over the cores for certain system configurations. For the most part, these configurations are limited to laptops.

The reason for disabling multiple cores really comes down to energy consumption. The default power profiles set forth by Microsoft opt for an energy savings based configuration, even when the power settings are set to full performance. Personally, I find it rather obnoxious, as once I disabled core parking, I saw a significant increase in all of my processor intensive tasks.

How To Disable CPU Core Parking For Dual And Quad Processors:

1. Copy the following registry key entry between the brackets [ 0cc5b647-c1df-4637-891a-dec35c318583 ].

2. Select your start button.

3. In the search box, type 'regedit' and press enter.

4. Once your registry editor is open, select 'Edit' and 'Find...'.

5. Paste the above registry key in the box and select 'Find'.

6. Once it has located it, look for the keys on the right hand side labeled MinValue and MaxValue.

7. Double click on each value and make sure they are both set to '0'.

8. Select 'Edit' and 'Find Next...'.

9. Continue to replace MinValue and MaxValue for each entry until you have replaced them all.

10. Close the registry editor and shut down your computer.

11. Power the computer back up.

12. Core Parking should now be disabled.

To check whether or not your cores are parked simply press ctrl + alt + del and open the task manager. You can then select the 'Performance' tab and open the 'Resource Monitor...'. Within the resource monitor, select the 'CPU' tab and look at the graphs on the right hand side. None of the CPUs should say, in text, that they are parked. If they do not, then your processor cores are not parked.

#2 microsound

microsound

    OBRAČALEC GUMBOV

  • Uporabnik
  • PipPipPipPip
  • 788 prispevkov
  • Gender:Male
  • Location:Ljubljana
  • Interests:Live sound,recording,mixing,editing,badbinton

Objavljeno 02 marec 2014 - 07:12

ful hvala za tole, ravnokar sm ugotovil da imam 5 parkiranih jeder...
..glasba je bog in jaz sem verski fanatik...


Alan Vranič - Mikro
051-386-161

#3 minimalB

minimalB

    Audioholik

  • Uporabnik
  • PipPipPipPip
  • 763 prispevkov
  • Gender:Male
  • Location:Ljubljana
  • Interests:Audio, Video, Broadcast, Film, Multimedia

Objavljeno 03 marec 2014 - 09:17

Ta ista stvar se lahko pojavi tudi na desktopu, ce nimas nastimano na "Performance mode" vse skupaj.

Lp,

b.


#4 jejsus

jejsus

    Zgleden PAjevec

  • Uporabnik
  • PipPip
  • 149 prispevkov
  • Gender:Male
  • Location:Ljubljana

Objavljeno 03 marec 2014 - 04:14

Tudi če imaš na performance mode ti še vedno parkira jedra, vsaj meni je tako do sedaj delalo. Imam pa desktop sistem.

Do zdaj moram rečt da nisem opazil nobenih anomalij z to nastavitvijo in ventilator manj švica, ker ne špona več prvega jedra an 95% ampak vsi paralelno delajo na 10/20% pri normalni obremenitvi... Samo toliko o moji izkušnji.




0 uporabnikov bere to temo

0 članov, 0 gostov, 0 anonimnih uporabnikov