Piskotki

Skoči na vsebino



Slika

Bas pri zvočniku JBL T696 hrešči oziroma šumi

JBL T696 bas

1 odgovori v to temo

#1 bizilux

bizilux

    Povpraševalni PAjevec

  • Uporabnik
  • Pip
  • 1 prispevkov

Objavljeno 05 februar 2017 - 10:56

Živjo vsi skupaj.
 
Upam da pišem v pravo temo, nažalost nisem našel primernejšega mesta. Imam problemček in sicer slabo dela bas na enem JBL T696 zvočniku, oziroma "hrešči". Najboljše da si pogledate dva videja. 
 
Delujoč zvočnik:
 
Pokvarjen zvočnik:
(pri 15 sekundah se lepo vidi, ko basi začnejo)
 
 
Nažalost sem snemov z telefonom, in potem se verjetno še pri uploadu zgubi nekaj zvoka, ampak mislm da se sliši očitna razlika.
Sem že gledov če je membrana poškodovana, ampak ni nikjer, tako da res nevem kaj toliko ropota. Je nekej drugega kot membrana, ker tudi takrat ko bas ni močan in membrana ne niha zelo, se sliši ropotanje, kar mi da mislit da je nekej znotraj narobe. Je pa res da nisem niti približno strokovnjak za zvočnike, tako da se mi še sanja ne kaj bi bilo lahko narobe. Sem pa že gledal če se ga da kako razstavit, ampak nisem našel načina.
 
Se da kaj naredit, oziroma ga nest k kakšnemu strokovnjaku ali je enostavno fuč zvočnik?
 
 
Malo "kratke" zgodbe kako smo do tega prišli: 
 
2 leti nazaj sem podedoval punto mk1, in ker ni imel nobenih zvočnikov sem šov v nabavo in kupu rabljene 2x JBL T696 ter CS60.4 JBL amp.
Z fotrom sva vse to zvezala na zadnjo polico v puntotu. Delal je vse kt strela in punto je mal mn kt razpadat začeu z mal več zvoka, res sm biv zadovoljen z zvočniki. Prevrtimo eno leto naprej in jst sm se preselu k punci. Punto je pa ostal moji sestrci, ga je rabla ker je glih faks začela. 
No tlele pa rata zanimiv... enkrat me pride moja punca iskat s puntotom, glih sva ga neki rabla, in prej omenjeni ojačevalc pade dol iz police. Ker je bil na spodnji strani police pritrjen z vijaki, ampak ne na najboljši način. Ko sva to delala sm fotru reku da se mi tole zdi mal prešvoh, je reku ah ne to bo držal.
No pol se jst nism spravu tega popravljat, sm si reku bojo že doma zrihtal. Par mescov kasnej je blo še isto in me sestrca pros če lahko popravm in sva šla s fotrom popravt. Se zlo dolg zajebavava da prtrdiva ojačevalc z podložkami in maticami itd... nakar probava in en kanal na ojačevalcu ne dela. Ura je bla že pozna in nisva najdla rešitve, tko da je ostal en zvočnik nepriklopljen, mogoče pa kej nisva prov zvezala.
Jst sm biv seveda mal slabe volje, ampak okej kaj čš... ker avta nism vozu, se nism nč s tem več ukvarju, nakar smo se zdej odločl da ga prodamo, ker smo podedoval še en mal boljši avto.
Danes sm zvočnike uzeu vn in pol ugotovim da ubistvu pa za nameček zdej še basi ne delujejo na enem zvočniku. Kar mi je čudn je, da sm skor zihr da je bil to ta zvočnik k je biv prklopljen zdej vs čas... Ojačevalec moram še mal pregledat če res ne dela en kanal al je bla napeljava kriva.


#2 ixi

ixi

    PA MAYOR

  • Moderator
  • PipPipPipPipPipPip
  • 3 740 prispevkov
  • Gender:Male
  • Location:Grosuplje
  • Interests:Recording&Mixing&Mastering&ostalo kar sodi poleg....:)

Objavljeno 06 februar 2017 - 06:59

Malo si sicer falil forum, pa vseeno je vprašanje tehnično. Iz teh clipov je slišat vsaj tako, da je zvočnik poškodovan-skurjen, morda samo decentriran in popačuje zvok od neke jakosti naprej. Lahko da si je tvoja sestrica privoščila preveliko jakost, saj je bila v štartu navajena na dva zočnika se pravi 1x bolj naglas - če se izrazim po domače. ... nato pa ji je ostal samo eden in je tega gnala preveč, če sem prav dojel post, da je to ta, ki je ves čas delal.

 

V nasprotnem primeru pa, če jo to ta s kanala na ojačevalniku, ki ne dela potem ja lahko prišlo do kakšnega kratkega stika ki je poškodoval zvočnik.... ugibam ;)

 

Ne verjamem da se ga splača rihtat zvočnik !


.: IXI ¤ GregA Šmalc ¤ 040/520-486 :.



Dodaj odgovor



  


0 uporabnikov bere to temo

0 članov, 0 gostov, 0 anonimnih uporabnikov